Téléchargement de GPI 2012

Par Équipe GPI |
 Disponible depuis le 26 juin 2020 
 
 
 
Cette mise à jour est obligatoire*
Mise à jour : 8.0.306.12
Mot de passe : LivraisonGPI2012!
 

** Important **

Vous devez faire une récupération lot de JADE vers GPI pour alimenter le code permanent Ariane de tous les dossiers AVANT d'installer la nouvelle version de la Gestion d'identité (GI). Si la récupération n'est pas effectuée, tous les élèves ne seront plus synchronisés avec Mozaïk-Portail. Nous vous recommandons de terminer vos opérations de transmissions de résultats avant de procéder à la mise à jour de la version d'identité (qui sera disponible dans les prochains jours). 

 

Cette mise à jour contient, entre autres, les améliorations et corrections suivantes :

  • Général - Modifications pour supporter le protocole TLS 1.2
  • Général - Nouvelles données pour la Gestion d'identité
  • Général - Formats d'impressions - Cueillette par groupe-repère
  • Dossier élève - Modification du prénom et/ou du sexe usuel
  • Effets scolaires - Saisie de paiement, Générer les payeurs, Formats d'impressions, Lien GPI-Dofin, Retour massif
  • Évaluation - Vérification pré-transmission, Table matières, Récupération des résultats MELS de l'élève
  • Mozaïk-Inscription - Récupération d'une adresse de Mozaïk-Inscription

 

* Une authentification vous sera demandée afin de télécharger le fichier de mise à jour. Seul le code administrateur de l'établissement scolaire le permettra.

** Les mises à jour optionnelles sont cumulatives depuis la mise à jour officielle.

 

 


La mise à jour officielle est la 8.0.300.16 et doit être installée avant l'optionnelle. Consulter l'historique des versions pour la télécharger.
 
 
 
 
 
 
 
Pour plus d'informations sur cette mise à jour, consultez la documentation de livraison.
 
 
 
 
 
** Veuillez noter que :
                                   - Le guide d'installation technique a été mis à jour
                                   - Vous devez vous assurer d'installer la dernière version du GRICSDB
                                   - Vous devez vous assurer d'installer la dernière version du Framework 4.8